Skip to Content

L'Igloo [topic de blabla]

Dernière contribution

22136 posts / 0 nouveau(x)
Portrait de Plopolop
Hors ligne
A rejoint: 27 mars 2015
Contributions: 2414
Re: L'Igloo [topic de blabla]

Quel est exactement ton modèle d'écran déjà, Rudolf ?

Après recherche, il s'avère que la marque a parfois des problèmes avec ses condensateurs. Certains s'en sont sortis en les vidant complètement. Débrancher l'écran et garder le bouton on/off enfoncé plusieurs secondes. Ça fonctionne pour les alim' PC et ça ne coûte rien d'essayer.

Edité par Plopolop le 12/04/2018 - 11:56

Team Mimic en bois

Genesis : " Je peux demander un vélo rail mais va falloir pédaler jusqu'a Perigueux "

Portrait de video2f1
Hors ligne
A rejoint: 20 mai 2012
Contributions: 8756
Re: L'Igloo [topic de blabla]

J'avoue que je comprends rien du problème de Rudolf là, faut dire que je suis tout aussi noob là dessus.

Après récemment, j'ai eu un cable HDMI qui m'a lâché mais justement, si tes cables marchent sur une autre source, il y a pas de raison que ça marche pas avec ton écran nouvellement acquis, je comprends la frustration :S.

Edité par video2f1 le 12/04/2018 - 11:56
Portrait de EONPetitpatapo
Hors ligne
A rejoint: 15 novembre 2017
Contributions: 22
Re: L'Igloo [topic de blabla]

Mouais Liyama et Toshiba (entre autres) c'est les montagnes russes niveau qualité faut vraiment faire gaffe les zamiches :-/

Mais je comprends la tentation de l'achat. Ca envoi du lourd niveau specs quand même... Et quand on voit certains pros en acheter.

--
HS de début mars:

P-F a écrit:
ça fait plaisir de revoir ton museau Eon mine de rien.

Plaisir partagé, mon bon Phil. Plaisir partagé :-)

Gorby a écrit:
Eon ça lui fait je sais pas combien de compte sur le site XD

Mais loul quoi ! Je.... Je préfère ne rien dire :-p

le 4e si on ne compte pas mon premier qui a été renommé par Le Martialou

Edité par EONPetitpatapo le 12/04/2018 - 13:26
Portrait de Rudolf
En ligne
A rejoint: 4 septembre 2011
Contributions: 17540
Re: L'Igloo [topic de blabla]

Mon écran, c'est un Iiyama ProLite GE2488HS-B1.

Je viens d'essayer d'appuyer sur "On/Off" (un bouton tactile sur l'écran) après avoir débranché l'écran, mais ça n'a pas changé grand chose.

J'essaie un peu de me renseigner, pour voir si d'autres personnes que moi ont eu ce problème, avant de les rappeler.

Portrait de Plopolop
Hors ligne
A rejoint: 27 mars 2015
Contributions: 2414
Re: L'Igloo [topic de blabla]

Apparemment tu es loin d'être le seul à avoir ce type de problèmes sur le ProLite.

J'ai regardé le manuel. Tu as vu que tu peux faire un reset usine depuis le menu. Commande : "Rappel de.mémoire". Ça se tente et c'est sans risque.

Une autre piste. Désactiver le mode économie d'énergie.

Edité par Plopolop le 12/04/2018 - 14:24

Team Mimic en bois

Genesis : " Je peux demander un vélo rail mais va falloir pédaler jusqu'a Perigueux "

Portrait de Rudolf
En ligne
A rejoint: 4 septembre 2011
Contributions: 17540
Re: L'Igloo [topic de blabla]

Oui, j'ai vu les modes d'emploi :

https://iiyama.com/be_fr/produits/prolite-ge2488hs-b1/

(en bas de page)

Mais je n'arrive pas à accéder au menu quand j'appuie sur la touche "1". Je n'ai accès qu'au menu de changement de source (DVI, HDMI, VGA, Auto) quand j'appuie sur 2 (et j'ai une petite icône me disant que je suis bien en HDMI). Apparemment, je n'aurais pas accès au reste du menu si aucune source n'est détectée, donc pour la restauration en mode usine, je ne vois pas comment faire.

Portrait de Plopolop
Hors ligne
A rejoint: 27 mars 2015
Contributions: 2414
Re: L'Igloo [topic de blabla]

Peut-être que l'OSD est verrouillé. Ça n'a pas de sens que tu n'aies pas le menu … tu peux tenter ce truc pour le récupérer. Appuyer sur 1 et haut, pendant dix secondes.

On va bien finir par y arriver :D

Team Mimic en bois

Genesis : " Je peux demander un vélo rail mais va falloir pédaler jusqu'a Perigueux "

Portrait de Rudolf
En ligne
A rejoint: 4 septembre 2011
Contributions: 17540
Re: L'Igloo [topic de blabla]

Déjà essayé.

Mais comme ils le disent sur le mode d'emploi, le message comme quoi c'est "verrouillé" devrait s'afficher dès que j'appuie sur la moindre touche, et de toute façon je serais incapable d'utiliser les touches "flèches haut et bas" pour sélectionner une source si l'OSD était verrouillé. Je ne pourrais même pas appuyer sur les touches "1" ou "2" pour quitter l'OSD. Normalement, c'est du moins ce que j'ai compris.

Portrait de Plopolop
Hors ligne
A rejoint: 27 mars 2015
Contributions: 2414
Re: L'Igloo [topic de blabla]

Oui, normalement tu devrais avoir un message mais sur un malentendu … ben je crois que tu es bon pour rappeler le SAV. C'est fou quand même cette affaire. Ou un truc nous échappe mais je ne vois pas quoi.

Je suppose que tu as essayé de passer la sélection de l'entrée en Auto ?

Edité par Plopolop le 12/04/2018 - 15:18

Team Mimic en bois

Genesis : " Je peux demander un vélo rail mais va falloir pédaler jusqu'a Perigueux "

Portrait de Rudolf
En ligne
A rejoint: 4 septembre 2011
Contributions: 17540
Re: L'Igloo [topic de blabla]

Oui, j'ai essayé aussi la sélection "Auto", mais pareil, ça n'a rien changé.

Je pense que je rappellerai le SAV à partir de demain.